Hey guys, a few people brought it to my attention this morning that for them the map on Plan-G gave them an error, if you have this error the fix is very simple: click file in the top left corner, then click options, then click general. Under Map Provider change it from MapQuest to either OpenStreetMap or OpenCycleMap.